1. We have moved to a new forum system. All your posts and data should have transferred over. Welcome, to the new Serebii Forums. Details here
    Dismiss Notice
  2. We have received legal notice about the sharing of certain images for Pokémon Sword & Shield. Due to this, we have a new rule. If you post said images, you will be removed from the forums until 15:00 UTC on November 14th 2019. We have also killed the leak discussion threads for the time being. Thank you for your patience during this. If you have any queries, use the contact form
  3. Be sure to join the discussion on our discord at: Discord.gg/serebii
    Dismiss Notice
  4. If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders
    Dismiss Notice

''''' annoying!!

Discussion in 'Technology Help' started by core unit, Nov 9, 2005.

  1. core unit

    core unit Well-Known Member

    For some reason when I click ' the search feature randomly opens up. I'm using firefox, and this is really annoying and its bugs me as I can't write words like "can't, won't, isn't and I'm". It sometimes does it and sometimes doesn't. Could this be a compatibility issue or just firefox being stupid?

    Oh yeah I'm not sure what section this goes in so sorry about that.
     
  2. an_idiot_

    an_idiot_ Guest

    i dont have any problems with it on my firefox, if it keeps on happening try it with ie
     
  3. ShiningClefairy

    ShiningClefairy Meteor Trainer

    You're in the right area. Clickable words or characters (ones that aren't supposed to be there) are usually caused by adware. Download an adwae scanner (such as Ad-Aware SE from www.download.com) and scan.
     
  4. ♪Crystal Mew♪

    ♪Crystal Mew♪ Mr. ▒▒▒▒▒▒▒

    in tools>options>advanced>accessibility> begin finding when typing to off
     

Share This Page