1. We have moved to a new forum system. All your posts and data should have transferred over. Welcome, to the new Serebii Forums. Details here
    Dismiss Notice
  2. Be sure to join the discussion on our discord at: Discord.gg/serebii
    Dismiss Notice
  3. If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders
    Dismiss Notice

Error- No pokemon spawns, no raid battles.

Discussion in 'Pokemon GO Discussion' started by nightstardragon, May 15, 2018.

  1. Anyone else having an error where they are having no pokemon spawn (except in the first 30 sec's of logging in).
    Also No raid battles showing. (which has completely stalled my research).
    I have reported these errors but I'm getting no reply's and no help.
    I've uninstalled, reinstalled.
    I'm really getting fed up cause i'm basically playing a satnav. (gym battles are fine but im out of potions as my bag is so full of pokeballs.)
     
  2. WishIhadaManafi5

    WishIhadaManafi5 Werewolf of London

    Strange. I've run into a similar thing, only via the spawning issue. Mainly if I'm in a car as a passenger going too fast. It soft bans for around 10 or so minutes and doesn't spawn anything unless the car is stopped. Can't use Poke Stops either.
     
  3. that is not an error, that is their new responsibility policy.
     
  4. WishIhadaManafi5

    WishIhadaManafi5 Werewolf of London

    Yea, I know. It's been going on for months and months. Just had the lack of spawns similarity there. Did run into a Gym loading issue recently though. Couldn't get it to open. Regular walking near it as well. Was able to get it to open but it was really being a pain.

    Hope your issue gets fixed asap.
     
  5. Bguy7

    Bguy7 The Dragon Lord

    How long has this been happening for? Have you tried playing on someone else's phone? If so, does it work normal or not on other phones? Have you received any warnings about cheating, even if you haven't cheated? While on the topic, I have to ask, have you ever used GPS spoofing techniques, or any sort of third-party app/service which logs into your account and/or required your log-in information in some form? Finally, how wide of a range have you tried playing the game in since this error began? Just at home? Across your town/city? Or in multiple towns/cities?

    If you feel comfortable doing so, could you please find the area you live on this map, and post a link to it? Pokémon Go recently updated the map data it uses for determining what spawns where, and it sounds to me like the map of your area might have been updated to include a tag that blocks spawns. Pokémon will not appear in areas marked with certain tags such as school, place of worship, or wetlands. If this edit to your map was done on accident, I might be able to remove it, but there's no promises that Niantic will update the map data again anytime soon.
     
  6. its been about a month now. the update this morning didn't fix it. my spawn points are all about normal i just have to keep logging in to see them. the bigger issue is the lack of raids at all which has completely stalled my research quests. don't spoof or cheat. haven't tried on another phone as i don't have access to one. my partners one works fine and shows raids and spawns nearby. (still need to try it on her phone but its all linked up with her accounts so she doesn't like me playing with it lol). i've used it on my normal walks into work about 1.5k everyday and also while i was on holiday this week in a completely different location (same country though). wifi or mobile data doesn't seem to make any difference.
     
  7. just tried it on my partners phone and its works fine.
     
  8. Bguy7

    Bguy7 The Dragon Lord

    You probably don't need me to tell you this then, but it seems like it's just your phone. I have no idea why though. Sorry.
     
  9. grrr i really dont want to get a new phone. it always worked before...
     
  10. Bguy7

    Bguy7 The Dragon Lord

    You could always try to go to a dedicated Pokémon Go community and ask there. They might be more knowledgeable about possible Go bugs, and actually have a fix.
     

Share This Page