• Be sure to join the discussion on our discord at: Discord.gg/serebii
  • If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders

Glitch Discussion Thread

Status
Not open for further replies.

Enkidu

Member
Hello,

I have noticed sometimes that when using Battery Saver mode, after the screen comes back from black, that the interface does not react anymore. The game is still working (is not forzen), but i can't tap on stops, nor rotate the map, nor anything. Does this happen to anyone else?
 
Last edited:

SugarComa

Member
In addition to the bugs listed above, I've also experienced the following:

- The game doesn't respond and my trainer is walking in place when coming out of battery save mode. Restart required (Same as Enkidu reported)
- Selecting the pokecoin (with zero coins) on the trainer screen opens a white page. I've been told it opens the shop by a player who purchased coins. I am able to access the shop without issue through the main menu
- The Youngster badge shows "{0}" and "{1}" for the variable numbers in the text (I'm currently at 2 of 3)
 

fleuriine

Nohrian Scum
Hello,

I have noticed sometimes that when using Battery Saver mode, after the screen comes back from black, that the interface does not react anymore. The game is still working (is not forzen), but i can't tap on stops, nor rotate the map, nor anything. Does this happen to anyone else?

Yes, I've had that happen to me on numerous occasions too! Each time, I've had to close and re-open the app, although each time the servers were also down for me when I tried to sign back in, leading me to believe that there might be a connection.
 

Iris Mist

Hylian Princess
Hello,

I have noticed sometimes that when using Battery Saver mode, after the screen comes back from black, that the interface does not react anymore. The game is still working (is not forzen), but i can't tap on stops, nor rotate the map, nor anything. Does this happen to anyone else?

Yes, I've had that happen to me on numerous occasions too! Each time, I've had to close and re-open the app, although each time the servers were also down for me when I tried to sign back in, leading me to believe that there might be a connection.

This has been happening to me too, although I've had no issue reconnecting after closing the app, so it doesn't seem to be a connection issue, at least not for me. Missed out on many Pokemon because of it, so I turned off the battery saving mode for the time being.
 

Gizmoa

Well-Known Member
Download from play store bug:
It is hard to know if it is a glitch, oversight, someone clicking the wrong filter check box, a deal with a provider to block users of specific phones so they are incentivised to buy a new phone, or an attempt at limiting low end use at launch to avoid battery life complaints etc in reviews, or simply blocking a large chunk of the market to help ease the burden on the servers.... but whatever the underlying case may be, several phones that meet the game's official requirements are listed as not compatible by the android play store filters currently, but only for some regions of the planet and some providers. The app will run fine when installed from a mirror, but hopefully they will fix the faulty filters soon since I'm sure everyone would rather have it installed from the play store. One of my phones, a Samsung Galaxy S3 from Verizon, in the midwest of the USA running os 4.4.2 had this weird problem. I downloaded the mirror copy because I thought I could see why it wasn't compatible in doing so, only to find that it worked better/just as well than it did on some devices I had already installed pokemon go with from the play store. It's a download bug, but I would still count blocking a device that fully meets official requirements and runs the game in top form worthy of noting(especially when ingress can be downloaded). If this was intended do to some hardware issue expected in future releases, I would hope that at the very least the pokemon go requirements will be updated to reflect this fact rather than leaving these seemingly compatible phones a mystery, but given how eccentric the launch has been, my money is on a misclicked checkbox.

Double talk (unbuffered input) errors:
A few specific examples are listed here, but several are missing. They are all double talk errors where the game lags after you tap to signal an action and when you tap it again the signal gets sent twice and causes an error. I've seen it in naming pokemon and transferring pokemon in addition to things listed here such as the pokemon stop spins.
 
Last edited:

Nephilimaeon

New Member
I had one happen to me earlier today that i haven't seen before, i clicked on my eggs to see if i had a free incubator and it said that my permanent one was available even though i was using it, after selecting the option to use that permanent incubator i closed the egg screen and that egg instantly hatched, with it going back to me not be able to use my already in use incubator.
 

SugarComa

Member
In reference to number 2, the ball glitch, myself and another player have had the game freeze on us consistantly while trying to catch every second Pokemon after logging in for the past 2 hrs. We've had to to restart every time. This has also occurred with and without an incense active.
 

Bariokie

rock dog
Wifi/3g/4g bug: when you walk away from your wifi while in battle the game will crash tested it twice.
 

Talonflame

Hatching Eggs
I think I've found one, or it could just be severe lag, but every time I level up the 'level up' banner doesn't display but the level count at the bottom left of the screen shows the increase in level. I've powered through levels 3 & 4 without the banner appearing.
 

Lexya428

Pokèmon Master
On this list, I have personally experience Glitch 1 a quite a few times... only to have to completely restart my app and act like I've never battled the gym. To the point I did it a few times until my phone was about to lose power. Glitch 2 has happened to me even more frequently. I've also encountered when Pokémon show up on my map and I click on them I won't battle them even if I try a few times- also- sometimes there's a delay which in a couple minutes my screen will freeze and then I'll battle the Pokémom, meanwhile, several other wild Pokémon get away. Also, I've had the Pokémon not even appear on my screen when trying to catch it. Glitch 3, I have loaded up the app only to have my information say that I'm a brand new player, except I don't get an introduction or a starter. Just a screen. No dex entries or anything, so similar. Glitch 4, this one is pretty self explanatory... I can't interact with a PokéStop even if I'm there and it's been more than 5 minutes. Glitch 6, I have not encountered this glitch and I use the battery save mode. Glitch 7, I haven't had this happen... I've only had a couple Pokémon flee... the first one shocked me because I didn't know they'd do that. Also I kind of suck at throwing Pokéballs... sooooo yeah. The fishing/youngster medals I can confirm do what has been explained. The other glitch, I have not experienced.

The server has also gone down on me many, many, many times, but that's not a glitch. :p

This glitches aren't fun, but it is what it is and and hopefully Niantic and The Pokémon Company have a way to correct it.
 
Lately I've had less issues, but I did get that one bug today where I had no pokemon or items and my trainer page was just a weird black box.
 

SugarComa

Member
With today's update, #8's minor glitches seem to be fixed for me. Though, the youngster badge no longer explains the criteria required for a catch to count toward it.

In addition my game seems a lot more stable. I was able to catch a handful of Pokemon over about 15 min, off wifi, and while walking without any freezes or restarts - something I could not have done before the patch.
 

Kruzenic

Member
Hatching glitch: I'll have a pokemon hatch while I have the game up and running in front of me but get no animation. That's ok as I can simply find them in my list of Pokemon by sorting via recent.
However, a version of this did leave me feeling cheated - I had a 3 use incubator and on its final use being completed, it disappeared as expected; however, the mon last hatched with it also disappeared and I haven't seen it. It hasn't even been counted toward my breeder medal count like all my previous hatches. I'm left to believe that it is simply and totally gone.
 

yumenokage

faerie dragon ghost
I think a pokemon I hatched failed to appear. It failed to show animation, and after restarting the app I didn't see any pokemon I recognized as not being there before, and since it was a five kilometer egg it wouldn't have been one of the pokemon for me for which an extra copy would be easy to miss. However, my breeder medal thingy does show the progress from hatching.
 
Had a lot of annoying glitches today but it's expected.. I mean Go was officially released in the UK just only 24 hours ago. But both me and my bf encountered an error today. We threw pokeballs at the mon, it would get in the ball and then we would be back on the map and there would be a big red box at the top saying error. Ever since I encountered that mon I haven't successfully caught anything. To the point where I just ended up giving up today as I didn't want to waste balls or berries. Also I've encountered that evolutions and egg hatching animations don't show. Thought I lost what was in my 5km egg but turned it on to recent and there was a Slowpoke at the top. So I think people need to be a little more patient (especially us Europeans) and hope that they roll out updates to fix this
 

Enkidu

Member
So, I just came back from a 2.1 km walk, I know this because I walk the same way almost everyday and I use activity trackers. I had the App the whole time on. Only 0.2 km were registered. I know the GPS was working because my toon was moving correctly on the map. I did notice however that the pokemon radar was not updating, but I thought it was because of slow internet connection. Does the App needs internet to count the distance? I really don't see why it would need it... I was yesterday 8 hours sitting in a Seminar and the thing registered 0.5km because of the GPS drift, so I literally "walked" more distance by just sitting than by actually moving. Oh, and when I got home, once the phone connected to the wifi, the game crashed (just closed, not froze).
 
Last edited:

AllStarWeeb

New Member
Okay...
*Deep inhale*
I got a glitch Pokémon! I opened my Pokémon box to find a Lickitung in there today. There are no Lickitung within a 10 mile radius of my house, I haven't hatched one, I haven't caught one. But it's in my box and registered to my Dex. More importantly, I had perfect connection to my service (At&t) and plenty of battery power left. So Niantic must've just given me a Pokémon by accident or something. The map on my glitch-itung is blank too but has today's date for date caught. I would put screenshots below but I just made this account to make this post right now. Please tell me I can get more of these things because I would love for a Mewtwo cp2000 to just appear my box and that I can upload the screenshots I took. Here's the link to them, just backspace the spaces to get the link for now I guess--> http :// imgur . com / a / yIRho
 
So, I just came back from a 2.1 km walk, I know this because I walk the same way almost everyday and I use activity trackers. I had the App the whole time on. Only 0.2 km were registered. I know the GPS was working because my toon was moving correctly on the map. I did notice however that the pokemon radar was not updating, but I thought it was because of slow internet connection. Does the App needs internet to count the distance? I really don't see why it would need it... I was yesterday 8 hours sitting in a Seminar and the thing registered 0.5km because of the GPS drift, so I literally "walked" more distance by just sitting than by actually moving. Oh, and when I got home, once the phone connected to the wifi, the game crashed (just closed, not froze).

I almost got the same problem. Two days ago, I hatched a 2km egg. I got another 2 km egg in my incubator and I have cycled 2km since then. The only problem is that the egg got stuck on 0.6km. Does cycling even count, by the way?
 

yumenokage

faerie dragon ghost
So, I don't really know if this is a glitch or not, but for the last couple of days, I've had nothing but three footprint images on the "pokemon nearby" tab, despite continuing to run into a fair number of pokemon even without incense or being near pokestops with lure modulators going. No success in trying to track pokemon either by having them move up and down in the list (can't find any consistency for direction), so not sure if something else might be wrong with it as well...

I think I've found one, or it could just be severe lag, but every time I level up the 'level up' banner doesn't display but the level count at the bottom left of the screen shows the increase in level. I've powered through levels 3 & 4 without the banner appearing.

I have the same thing happen. I have to restart the app to get it to register.
 
Last edited by a moderator:
Status
Not open for further replies.
Top