1. We have moved to a new forum system. All your posts and data should have transferred over. Welcome, to the new Serebii Forums. Details here
    Dismiss Notice
  2. Be sure to join the discussion on our discord at: Discord.gg/serebii
    Dismiss Notice
  3. If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders
    Dismiss Notice

How to: ENABLE "SENT ITEMS" IN YOUR PRIVATE MESSAGES

Discussion in 'SPPf Help & Newbie Lounge' started by THRILLHO, Mar 22, 2014.

Thread Status:
Not open for further replies.
  1. THRILLHO

    THRILLHO nothin' at all

    i get asked this like 3 times a week so:

    for some reason your sent messages don't save by default, you have to enable it. they will have sent fine but you just can't tell, it's dumb. you can enable it in your settings (the button at the top right of the page)

    [​IMG]
     
    Last edited: Mar 24, 2014
Thread Status:
Not open for further replies.

Share This Page