1. We have moved to a new forum system. All your posts and data should have transferred over. Welcome, to the new Serebii Forums. Details here
    Dismiss Notice
  2. Be sure to join the discussion on our discord at: Discord.gg/serebii
    Dismiss Notice
  3. If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders
    Dismiss Notice

loading error in diamond/pearl

Discussion in 'Pokémon Generation IV Discussion' started by pilupswine, Apr 23, 2007.

Thread Status:
Not open for further replies.
  1. pilupswine

    pilupswine Member

    Ok, so I picked it up today, but...have a bit of a problem. After I saved it and tried to load it after turning the pack off, I got the following message right after the title screen:

    [Screen message]
    A communication error has occured.

    If you were in the Union Room, you will be returned there.
    In all other cases, you will be returned to wherever you last saved.
    Please press the A button.
    [/Screen Message]

    So anyways, after "pressing the A button", it just sits there for a while and doesn't load or anything. Does anyone have this problem too? And I saved in the middle of a field just outside the first town. Any help would be appreciated, thanks!
     
  2. VampirateMace

    VampirateMace Internet Overlord

    I would think factory resetting will solve this problem... I wonder why it's doning that though, you should contact nintendo...
     
  3. Graveless

    Graveless Let it Hail

    What I did to fix that was set the clock ahead a minute.
     
  4. Sir Devious

    Sir Devious Sir Devious

    Email Nintendo, you may have a problem there.
     
  5. M3T4GR055

    M3T4GR055 .%.PwNaGe.%.

    Uh-Oh..

    Where'd you buy it from..

    Was it a reliable store?
     
  6. pilupswine

    pilupswine Member

    Picked it up from EB games...atleast they still have a game guarantee, hope they honour it
     
  7. M3T4GR055

    M3T4GR055 .%.PwNaGe.%.

    You should take it back first thing tommorow and show the manager the glitch and they should give you a full refund.
     
  8. h0tsh0tz

    h0tsh0tz Well-Known Member

    Or ask for an replacement.
     
  9. XyronTheFalcon

    XyronTheFalcon I'm Back? YAY!

    Yeah..ak for a replacement...I noe its painful not being abe to play...just hang on!
     
  10. Pachira

    Pachira New Member

    I just bought pokemon pearl, saved, restarted and tried to play. I'm having the exact same problem as the original poster. This is such ********
     
  11. The Shadow Knight

    The Shadow Knight Well-Known Member

    Weird thing is that the roms also tend to do this,it could be something with the DS's settings.
     
  12. kronos

    kronos Well-Known Member

    Must have been a ROM.I think Fr/Lg roms have a similar error.​
     
  13. Riversong

    Riversong Buggy down.

    I think it has to do with the clock...

    Yeah, you guys should try that.
     
  14. Myzou

    Myzou Well-Known Member

    You won't get a new one. It specifically states in the instruction booklet that that error may happen occasionally and they apologize for any inconvenience it causes ~.~

    Am I the only one who reads the booklet? XD
     
  15. Dojorkan

    Dojorkan Poochyena= PWN.

    No, just the warranty section. I usually read everything else thats related to the game like the instructions and all while Im in a car going home to play it.
     
  16. DragonFire353

    DragonFire353 Deoxys Master

    I did, but i was too excited to look at it for long.
    On topic: That hapened to me once but that was because it happened when it was supposed too, i lost reception while battling myself(i know, i had 2 ds's, diamond and pearl, and i wanted to see what it'd look like)
     
  17. Pachira

    Pachira New Member

    No, it's not a ROM, and yes, I got a new cartridge from the store. I brought my DS and the game, and showed him what was happening. He took one look at it and said "Wow, that's messed up" and exchanged it. Want to know what else? The new cartridge does the same thing. I booted up the game, named my trainer, got in to the game hit x to save,waited for the game to finish saving, reset my DS and pressed start at the title screen. The error comes up, I press A, two blank screens indefinately. I phoned Nintendo's support line and the guy had no idea whats going on. I have to mail both my Nintendo DS and my pokemon cartridge to them so they can inspect it and replace/repair whatever is at fault.


    You won't get a new one. It specifically states in the instruction booklet that that error may happen occasionally and they apologize for any inconvenience it causes ~.~

    Am I the only one who reads the booklet? XD

    The error described in the booklet is completely different, thats when the error occurs during WIFI, and after the error you can still play your game. Either my game or my DS is completely screwed, and I get this error any time I try to play after saving. I can play the game, as long as I never ever save, because as soon as I try to start the game after I get the error. This is happening any time I start up the game after saving. It's completely different. Don't act like I'm not reading the instruction manual, or I'm downloading roms. I went and paid for this game, and my Nintendo DS the same way you did.

    I can delete the saved data by pressing up, select, and B at the title screen(As described in the instruction manual, " AM I THE ONLY ONE WHO READS IT? XD LOL") and after making a new trainer and saving, as soon as I boot the game back up it gives the same error. Yes, as you can tell I'm somewhat frusterated/annoyed right now. I think you would be too.

    This is NOT a WIFI error, It has NOTHING to do with WIFI, I've never even used WIFI on my nintendo DS. This happens any time I boot up the cartridge, after saving, ANYWHERE, no matter how long or how short I played. Maybe you should learn to read the entire post before accusing me of neglecting something obvious in the instruction booklet. I think he made it pretty clear all he did was save and load up the game, and it gives him the error and he can never play.

    Either my cartridge(unlikely at this point) or my DS is screwed in some way, and all I can do is send it to nintendo and wait for the replacement. This is not a normal or minor error. This is completely preventing me from playing the game. The product I bought from Nintendo is defective in some way, and all the money I paid is currently going to waste.

    As far as the clock goes, yes I've tried that and it doesn't matter what modifications I make to my DS's clock, it doesn't change anything.

    Thanks to everyone who posted constructive suggestions. And to those who accused me of using a rom or not reading the manual, thanks for being so ignorant(sarcasm), it's really what I wanted to read when I'm having a genuine problem with something I paid for with my own money.
     
    Last edited: May 4, 2007
  18. legendary pkm master

    legendary pkm master Water Pokemon Master

    i had this same exact problem except mines loaded fine
    it was when me and my frend was trading or battling in union room or when we were in underground but it was something over WIFI so yea
     
  19. Pachira

    Pachira New Member

    Sort of a late response, but as I said Nintendo asked me to mail it to them. Mailed it on a Friday, and got a new DS in the mail next friday. So if anyone else is having this problem just call nintendo's customer support line. They will make a note of you and they will completely replace your nintendo DS for free. Don't bother e-mailing them, they'll just tell you to reset your game cartridge, and to phone the customer service hotline. Wonder what happened with the original poster? :O
     
  20. Ikito

    Ikito Well-Known Member

    don't know how it happened must be a glitch or somethin
     
Thread Status:
Not open for further replies.

Share This Page