1. We have moved to a new forum system. All your posts and data should have transferred over. Welcome, to the new Serebii Forums. Details here
    Dismiss Notice
  2. Be sure to join the discussion on our discord at: Discord.gg/serebii
    Dismiss Notice
  3. If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders
    Dismiss Notice

My Platinum saved data cannot be accessed

Discussion in 'Technology Help' started by 1a2s3d416, Dec 8, 2012.

  1. 1a2s3d416

    1a2s3d416 Boss

    I dropped my Platinum today and now whenever I try to play it, it won’t go to the title screen, it just goes to a blue screen with a white text box that says something like “The saved data could not be accessed. Please turn the power off and reinsert the game.” Which I’ve done about 100 times, but to no avail. I didn’t notice any damage to the game card at first (I didn’t even think to check, I didn’t think it dropped that hard), but I later thought to check after it didn’t work, and there is a little bit of damage (I haven’t opened it up and checked the inside though), but I don’t think it’s enough that it should be causing this problem… anyways, am I screwed? I had almost 120 hours on that file, my main team was all almost level 90, I had over three boxes of Pokemon, lots of them rare and took a long time to catch and raise and many of which I’d actually done a lot of training with, I’d caught every legendary except for Articuno and Moltres, and I even had event legendaries like Shaymin, Manaphy and Phione that I won’t be able to get again if I can’t get this file back. Not to mention I had my Snorlax over from SoulSilver so I could breed for a Munchlax (because finding a Munchlax to catch in Platinum is almost impossible) as well as my level 72 Umbreon (I had it over so I could use its Mean Look to catch those annoying roaming legendaries) that was a fixture of my SoulSilver team. I already ordered a new game, but I’d happily sell it if I can find some way to fix my game, and I’m really hoping there’s some way I can not only salvage the game, but also the file. It’ll take forever to get back to where I was and I’ll be depressed as hell for all that time I’d spend working my way back to where I was, and like I said, some of those legendaries I won’t be able to get again (although the fact that you can only get some legendaries through events is one of the dumbest things ever, right up there with roaming legendaries and legendaries that can heal themselves). Plus this is also gonna hurt my SoulSilver file because my Umbreon is trapped in my Platinum and, not only is it a fixture on my team like I said, but I haven’t caught the roaming legendaries in that game yet either… I’m gonna be less than happy if not only my almost 120 hours that I put into Platinum are down the drain, but also all the work I put in raising up that Eevee that Bill gave me in SoulSilver… If anyone can help me out, I’d greatly appreciate it.
     
  2. bobandbill

    bobandbill Winning Smile Staff Member Super Mod

    Possibly. Only thing that springs to mind is to try to clean it with water or a bit of pure alcohol (not: only a little!), or trying it on another DS (I doubt that would help though). If that doesn't work then open it up and try to see what you can do, but there's probably not much if it isn't something obvious.

    However this thread doesn't fit here (it's for forum questions and welcomes rather than stuff like this). I'm going to move this to the Tech Lounge for you as that's probably best for this.
     
  3. 1a2s3d416

    1a2s3d416 Boss

    Oh, ok. I'm new here but I don't think I chose where it was posted, but thanks for putting it somewhere more appropriate. And thanks for the suggestions.
     
  4. Maylu Sakurai

    Maylu Sakurai Dawn's ultimate Fan!

    usually the cartridge not able to read save data is due to dirtyness on the contacts of the catridge or DS
     
  5. boyerboy

    boyerboy Feel the...BANG!

    Yeah, try dipping a q tip in some alchohal and rub it on. This happened with my emerald and I freaked out. It may be something simple though. Have you tried blowing on it and in your DS? That helps ALOT. Good luck.
     
  6. 1a2s3d416

    1a2s3d416 Boss

    Thanks for all the suggestions, guys. I've tried all of them and then some. Unfortunately, the problem still hasn't been fixed. Looking like it's hopeless, unless there's some sort of service where you can send in your games to get fixed that I don't know about. Oh well. The new copy I ordered recently arrived and I've gotten a couple badges in it. Maybe playing through it again will be fun. Thanks again for all the help.
     

Share This Page