1. We have moved to a new forum system. All your posts and data should have transferred over. Welcome, to the new Serebii Forums. Details here
    Dismiss Notice
  2. Be sure to join the discussion on our discord at: Discord.gg/serebii
    Dismiss Notice
  3. If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders
    Dismiss Notice

My stupid site went bodged.

Discussion in 'Technology Help' started by Jetx, Dec 23, 2005.

  1. Jetx

    Jetx hooray, it's Jetx!

    Okay, I have a freewebs site, I spent alot of time on it. Suddenly I'm viewing it and all the apostrophes turned into '?'s. I tried to get the apostrophes back and it says it's working but when i preview it the apostrophes are still '?'s. Here's the link: http://www.freewebs.com/breloom_woods/
    Do you have any idea of how to help? :(
    It happens mostly on the colliseum pages and some on the g/s/c... *cries*
     
  2. Sindakwil

    Sindakwil Guest

    It looks normal to me. What font is your browser set on?
     
  3. Alchemist

    Alchemist whoa

    I think it's just the text encoding.... Try Unicode.
     
  4. Jetx

    Jetx hooray, it's Jetx!

  5. Guitar dude bill

    Guitar dude bill It's here, it's near

    It's not too serious. The site will just look cheap. Punctuation matters not.
     
  6. Jetx

    Jetx hooray, it's Jetx!

    I don't want the site to look cheap. It looks terrible!
     
  7. Guitar dude bill

    Guitar dude bill It's here, it's near

    True. You think you can edit it? You could try using question marks and that might do apostrophes
     
  8. Jetx

    Jetx hooray, it's Jetx!

    No, it happened with '™' as well...
     
  9. Ice_Scyther

    Ice_Scyther FFFFFFFFF-

    Well, you could always use complicated HTML...Actually I have no idea how to help. And I'll start working on my stuff.
     
  10. Jetx

    Jetx hooray, it's Jetx!

    What d'ya mean your stuff? Do you mean the fr/lg section or the pokedex? Oh and can you see the '?'s?

    EDIT: I think it's the fact that the text is in times new roman that bodges it up...
     
    Last edited: Dec 24, 2005
  11. Magma Leader Maxie

    Magma Leader Maxie Non caedor caedo

    It's your browser, I'm positive. Everything looks normal to me, too. And a wise action would be to either hand-make your site with HTML or use Dreamweaver, Frontpage or similar, instead of using a site like freewebs to make it. You get more control and (usually) better results.

    Another thing, the image in your sig is so large, my eyes are watering. Size it down, please.
     
  12. Guitar dude bill

    Guitar dude bill It's here, it's near

    Does it work on everyone elses comp? Otherwise it's fine. But it doesn't work on mine either. I.S. Said something about HTML. You think -totodile- could help? We should ask him to help.
     
  13. Jetx

    Jetx hooray, it's Jetx!

    I don't wanna remake the whole site. -_-
    I'm eleven years old and have very little knowledge of html.

    PS: That pic in my sig isn't too big, it's very attention seeking which makes it a good hook to the forums. (not that they're working at the mo)
     
  14. Magma Leader Maxie

    Magma Leader Maxie Non caedor caedo

    Since when is 373X178 allowed?

    Hmm...*calculates* if 200x200=40000px, and 373x178=66394px, and 66394px-40000px= 26394px, it means your picture is aproximately 65% larger than allowed. You are breaking the signature rules.

    And what browsers are you using? I'm using Firefox, and I have noticed it wrongly interprets the <FONT COLOR=800080> and it's closing tag on my page.
     
  15. Jetx

    Jetx hooray, it's Jetx!

    I use internet explorer. Oh and if you re-read the sig rules you're aloud to have either two 200x200 images or one 400x200 image. I am therfore breaking no rules! :p
    I asked on the get your sig check thread.
    I didn't understand the last bit of your post. x_x
     
  16. Magma Leader Maxie

    Magma Leader Maxie Non caedor caedo

    ?
    If you say so. Sorry, but I didn't know since it's not in the official rules.

    I meant that Firefox seems to have problems interpreting some HTML tags. It happened to me about 3 days ago. So are you using Internet Explorer or what?
     
  17. Jetx

    Jetx hooray, it's Jetx!

    Yes I am...
     
  18. Magma Leader Maxie

    Magma Leader Maxie Non caedor caedo

    And the question marks didn't replace the apostrophes before?
     
  19. Jetx

    Jetx hooray, it's Jetx!

    Sorry for double posting but for some reason it's not happening anymore... Is it okay with you, Bling?
     
  20. Magma Leader Maxie

    Magma Leader Maxie Non caedor caedo

    If it works now, then it might have been freeweb's fault. Sometimes, computers do things which cannot be explained. Stick to the motto: "If it works, you don't have to know why or how."

    P.S. I told you that image was too large. Knew I was right ;)
     

Share This Page