1. We have moved to a new forum system. All your posts and data should have transferred over. Welcome, to the new Serebii Forums. Details here
    Dismiss Notice
  2. Be sure to join the discussion on our discord at: Discord.gg/serebii
    Dismiss Notice
  3. If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders
    Dismiss Notice

Mysterious Error code 86420, all options tried

Discussion in 'Technology Help' started by Chrysaries, Nov 4, 2012.

  1. Chrysaries

    Chrysaries Former shiny trader

    Hello again, last thread didn't get much attention so I update my problem and post a new thread. Yes I've tried every obvious thing and I will now paste my letter to Nintendo. Help is unbelievably appreciated, you can get a free shiny or whatever from my tradeshop if your help is what solves the problem.

    My letter to Nintendo: Hello Nintendo Support!

    I have already tried talking to the guy working at Nintendo Support Sweden but he had no idea what could be wrong etc.
    Here's my issue: 1-2 months ago I could trade over WiFi flawlessly on my Pokemon White on my 3ds. Now when I picked up my trading hobby I have been unable to trade with 3/4 people I've attempted with. One of us (usually the other person) gets booted out with the error code 86420, I have checked up your help page but I'm not positive to turn of my firewall, it seems very risky. And since I was able to trade before I think the problem lies elsewhere. See, I can browse the internet, download from the eShop, download Pokemon Black and White events etc. However, I simply can not make a connection with another person (yes, we have checked our Pal Pads multiple times). I'm 99% sure the problem is on my side because the others can trade with whoever they want except for me. My own theory is that some firewall is blocking some connections because it's only connecting to other people that doesn't work. However my knowledge of internet issues are very low...

    I have tried: Resetting my router. Trading with other people (1 out of 4 worked). Setting my IP adress, Subnet mask, Gateway and DNS values to specific numbers seen on my router control panel. Deleting and re-entering my Internet settings multiple times. Trying the same thing on other Pokemon cartridges.

    That's all I can remember now, none of these things solved my problem. Now, the only thing that has changed between being able to connect/trade and this is that the router is now connected to a new computer (does the computers firewall interfere with the security between the router and my 3ds?). I repeat, it's is ONLY trying to trade/battle with friends over wifi that does not work, I can do everything else perfectly using internet on my 3ds.

    My last resort is this:
    Open ports 1 through 65535 as both TCP and UDP.
    Ensure the ports are forwarded to the same IP Address given to the Nintendo DS system during the manual setup (info from your website)

    Now, I tried making a "port forward" at my router control panel, entering the numbers 1 through 65535 and then just "add". When trying to assign this port to my 3ds device it didn't work. There was 2 blank spots for more text to enter when making the port, I did not know what to put there. And "Ensure the ports are forwarded to the same IP Address given to the Nintendo DS system during the manual setup " is not understandable for me, where do I put in the IP adress for my ports? I attached a screenshot of how it looks when I'm creating a port."

    And now I have also tried turning of the firewall on both Router and Computer, entering the exact correct IP adress etc and also tried opening port 80 properly. I've "Power-Cycled" my router by unplugging everything and let it rest 5-6 minutes. I won't buy a new router because it worked before and I "just" need to figure out the damn issue. Thanks!
  2. gregjammer

    gregjammer Feather Trainer

    Since no one would bother to answer this poor wi-fi reject, *sighs* guess I'll try again...

    I found out that is a point 0 to TCP/UDP.

    Maybe you didn't open all ports, and maybe trading isn't possible in your case because all the TCP/UDP ports were not opened before the trade attempt. It wouldn't hurt to try the TCP/UDP opening act again, this time, opening port 0 of both TCP and UDP concurrently with ports 1 to 65535, meaning, rather than leaving even one port closed by opening only ports 1 to 65535 while leaving out port 0 from the range of ports being opened, open one more port than than the number of ports from 1 to 65535, meaning the range of ports to be opened is amounted to: 0 to 65535(in BOTH TCP and UDP)...

    If it still won't work, try asking an all-around wi-fi-tech-specialist web site forum, as I witnessed, like it or not, at least in my opinion, that very few members browse through sppf tech forums to help others who have wi-fi problems on any device(not just DS/3DS's, but including PC/Mac, Xbox, Playstation, etc.) compared to all-around wi-fi-tech-specialist web site forums more popular in tech support areas than pokemon-specialist sites like serebii and/or sppf... If speed in any area not in the site's specialty doesn't help you here, maybe it will elsewhere, most likely in a place that specializes in answering people's wi-fi or computer problems, which may be within the scope of what you're asking... Whatever you plan on doing when it seems no one will help you in one place, there's always other places that could help you. Don't give up looking if you don't get an answer quickly in one place...

    Happy Thanksgiving!!!
    Last edited: Nov 22, 2012

Share This Page