• Hi all. We have had reports of member's signatures being edited to include malicious content. You can rest assured this wasn't done by staff and we can find no indication that the forums themselves have been compromised.

    However, remember to keep your passwords secure. If you use similar logins on multiple sites, people and even bots may be able to access your account.

    We always recommend using unique passwords and enable two-factor authentication if possible. Make sure you are secure.
  • Be sure to join the discussion on our discord at: Discord.gg/serebii
  • If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders

Ok...new to this...situation when it comes to starting up Windows.

Lord Scalgon

What title?
Normally, Windows would start (without logging in) after the 'welcome' screen. But before I installed .NET Framework, I would be straight to the desktop screen without having to log to an account, but after I installed it, I had to log into an account before accessing to the desktop screen.

I uninstalled it, but I still have that login problem...I want to clear the login, so I can go straight from loading Windows to the start of the desktop screen.

In case if you're wondering what the 'login' screen is, it's the screen where you choose one (or more) accounts to login before heading to the desktop screen.

(I'm sure some of you know what I'm talking about, but then again...some might not know what I'm saying.)

So yeah, if you don't know what I'm talking about, I guess I'll rewrite my situation again and try to be more clearer. Honestly, this is my first time in a long time typing something like this, so bear with me.

EDIT: Forgot to mention this, but this is for XP.
Last edited:


The Sexy Nerd
Go to control panel, then go to User Accounts.
Press "Change the Way Users Log On and Off"
Uncheck "Use the Welcome Screen" or "Enable Fast Switching".
Just play around with these until you get it right.
But this has been happenng to my PC since yesterday, and possibly its a windows update.



Well-Known Member
Ok, I'm not completely sure but I think this will solve your problem.

1. Click Start, then click Run...
2. At the prompt, type "control userpasswords2", then click OK
3. Uncheck the box that says "Users must enter a user name and password to use this computer."

If you don't see the box, or if the box is already unchecked, then I'm not sure what it is. My parents have their computer configured the same way so I could check that out in the morning.


Nido Trainer
Have you tried to restore windows with an early windows restore point before the net update?


Nido Trainer
Click start then programs then accessorys then systems tools then system restore.
Click resotr point and select a restore point before you did the net update.


You know RG r0x.
This screen only greets you if ---
1. You left your computer to Stand By or Hibernate. (that not the case here probably)
2. You have multiple users.
3. The user has a password.

Are you sure none of the above applies for you?
What's wrong if we check?
1. Goto Start --> Control Panel --> Something like User Accounts
2. Make sure there is only 1 user and the Gust account is off.
3. If not so delete accounts if you want to and turn off the guest account.

Now that should work. I don't think it has to do with .NET Framework though to me its pretty much useless.