1. We have moved to a new forum system. All your posts and data should have transferred over. Welcome, to the new Serebii Forums. Details here
    Dismiss Notice
  2. Be sure to join the discussion on our discord at: Discord.gg/serebii
    Dismiss Notice
  3. If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders
    Dismiss Notice

PKMN Pearl problem

Discussion in 'Technology Help' started by Spawty, Apr 2, 2013.

  1. Spawty

    Spawty Claimed Golduck!

    Recently, I just got a shiny magnemite in Heartgold, and I went back to see if I could train it at Mt. Coronet to evolve into Magnezone. I haven't played Pearl around a year, so when I started my ds with Pearl in, the start up screen froze. It seems that when I put that particular game into my ds (not any other game, I've tried :(), it freezes to where the little boxes that float from the o in nintendo stop moving, along with everything else. I've cleaned the gold strips at the end of the cartridge with rubbing alcohol, waited for it to try, but sadly, nothing changed.

    Hoping for a possible solution :) , (contacting Nintendo is my last resort)
     
    Last edited: Apr 2, 2013
  2. Lt. BLEU™

    Lt. BLEU™ Top Class Lieutenant

    err.....this used to happen with me.....on my ss and diamond!
    just try blowing air into the ds card slot! thats wat worked for me!
    hope fully works for you as well!
     
  3. Spawty

    Spawty Claimed Golduck!

    Sorry to burst the bubble, but I'm afraid nothing has changed :(. It stops at the same part every time. Thanks for the feedback though
     
  4. Spawty

    Spawty Claimed Golduck!

    Sorry for double posting, but I have tried this with another ds, and it stops at the same exact moment with the other ds. I remember using my friend's action replay, just out of curiosity, to explore weird places* I know the consequences of using an action replay, but could it be possible that a one time use could affect the game forever?

    *I haven't used an action replay in forever and I'm against any cheating device used against video games. Curiosity kills the cat
     
  5. VoltaraTheDarkAngel

    VoltaraTheDarkAngel New Member

    My 4th gen games can't trade. 4th gen have issues
     
  6. BCVM22

    BCVM22 Well-Known Member

    "4th gen" doesn't "have" issues. Legitimate and undamaged games have no issue trading and interacting with one another.
     
  7. Mister_SGG

    Mister_SGG Well-Known Member

    Gonna have to agree here, there is nothing wrong with the hardware itself, it's the condition of the hardware that generates issues.

    So to the OP, it's probably just your copy of Pearl. You can blow into it as much as you want but if it's broken, it's broken.

    As for your Action Replay inquiry, it's unlikely a single use of a cheating device affected your game all that much. So I think it's safe to say that isn't the problem.
     
    Last edited: Apr 5, 2013
  8. Spawty

    Spawty Claimed Golduck!

    Ahh alrighty, thanks for the feedback! It appears to be dead like my first ds (internal wires are messed up). Luckily, my friend gave me his Diamond (he never really did get passed the 3rd gym), so I'll be able to play more 4th gen games.
     
  9. VoltaraTheDarkAngel

    VoltaraTheDarkAngel New Member

    My games are fine. They just can't connect to my wifi for some reason. Black and black2 can though
     
  10. Nutter t.KK

    Nutter t.KK can Mega Evolve!

    Sounds like you're trying to connect to a WPA Wifi Connection. 4th gen games (and every DS & DSlite) can not use WPA protected wifi Networks.

    The only way to "fix" this is to change your router settings. I can not tell you how do this as there are 100s different models on the market and they're all different, Best option is to check the Manufacturers website for router or internet service provider (ISP) if you Wifi Router came from the ISP. (Comcast, BT Internet, and Virgin Media internet are just three ISPs.)
     
  11. VoltaraTheDarkAngel

    VoltaraTheDarkAngel New Member

    I've got virizon internet.
     
  12. RoySceptile

    RoySceptile I'm joking

    Sorry for 'hijacking' the topic, but would a SoulSilver playing on a DSi be able to connect to a WPA protected network?
    I just battled someone online in W2, and the configuration and all was very simple, but when I try with SoulSilver, it tells me to 'configure the settings under the Internet menu in System Settings'.
     
  13. Lt. BLEU™

    Lt. BLEU™ Top Class Lieutenant

    er...this used to happen here as well....i canged the setting to wep and all worked fine then...!
     

Share This Page