1. We have moved to a new forum system. All your posts and data should have transferred over. Welcome, to the new Serebii Forums. Details here
    Dismiss Notice
  2. Be sure to join the discussion on our discord at: Discord.gg/serebii
    Dismiss Notice
  3. If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders
    Dismiss Notice

Technical Error on Game - HELP!

Discussion in 'Pokémon Generation III Discussion' started by Tangalicious, Sep 27, 2006.

  1. Tangalicious

    Tangalicious He's my witness!

    Hi Guys

    On my FireRed I just decided to start a new game.. got up to Pewter City and saved.. only to get this message "Save Failed" And then some message came up saying it was checking for the save file and "should take about 1 minute". However, it just froze.

    I turned the Gameboy (It's a Gameboy SP btw) on and then off again, and got the message "The 1M sub-curcuit board is not installed"
    If i press A here, it just automatically starts a new game.

    I then tried both my Sapphire and Ruby, only to find that after the "Gameboy Nintendo" screen, they were just blank.

    I've had my gameboy for a fair while now, so I'm not sure exactly what is going on - never had any other troubles.

    Any ideas?

    Oh, and if this is the wrong thread, please tell me. I just posted it here as it started with my Fire Red
     
    Last edited: Sep 27, 2006
  2. Tangalicious

    Tangalicious He's my witness!

    But I've had this gameboy for ages, and it has always worked fine. Why stuff up now?
     
  3. theblackpearl719

    theblackpearl719 Seargent Scyther

    Six suggestions
    1. You buy a new Gameboy
    2. Move cause your house might be haunted
    3. Your Gameboy might be Haunted
    4. You need to either charge it or get it new batteries
    5. Check the games or get the stupid cable it said to get?
    6. Your friends tricked you with a FAKE OR ILLEGAL GAMEBOY AND YOU NEED TO GO AND BEAT THEM UP!
     
  4. theblackpearl719

    theblackpearl719 Seargent Scyther

    Or sub circuit 1 thing what ever i dont know what it is!
     
  5. Tangalicious

    Tangalicious He's my witness!

    The curcuit board? Doesnt really sound like something you could just go out and buy? *Walks up to K-Mart*..
    "Uh yeah I'm after a Gameboy sub circuit board?"
    "Aisle 5"

    I'm not entirely sure what the problem is with it though.. the only thing I can do is start a new game on FireRed, which it wont let me save. All my other games cannot even load!

    And before anyone starts, no they are not fake copies, and yes I am 100% sure.
     
  6. K-os

    K-os Bullet Punch

    Curcuit I think is where all info is kept (in the cartridge). it either broke down or was never right.

    ~K-os~;249-d;
     
  7. Tangalicious

    Tangalicious He's my witness!

    I think you might be right K-os. I've tried it again.. at least it can turn ON now.. But whenever I go to save in the new game it takes about 5 mins to save. Then when i turn it back on, it deletes the file
     
  8. Pranz

    Pranz Fire Trainer XD

    Circuit Board 1 right, I think this problem ocurred with someone else too most probably coz the internal gameoy chip thingy was spoilt. I say u sell this off online or at an electronic and get it either fixed or buy a new one.
     
  9. Tangalicious

    Tangalicious He's my witness!

    Yeah I have a feeling it's chuck-o time for the ol' gameboy

    Meh..I've been procrastinating about getting a DS until D/P actually get to Australia.. which wont be for ages.. so maybe another SP

    Unless.. would this be covered under warranty? Or is it considered "wear and tear" (in which case it wouldn't be covered)
     
  10. VampirateMace

    VampirateMace Internet Overlord

    Sounds like A) the first game is broken and you didn't get the other two game inserted right because you were panicy, that'll cause blank screen syndrome, or B) Gameboy has had enough and went to heaven. Try it in a friends gameboy if you can, that'll tell you which it is.
     
  11. Freawaru

    Freawaru Well-Known Member

    I know people get that message when playing Leafgreen or Firered as a ROM, if they happen to have Flash 64k selected instead of Flash 128k in the emulation settings. Why a real physical cart would be doing that I do not know, but evidently if all three of your Pokemon games are on the fritz, it's your hardware. Evidently it's forgotten how to read savegames saved as 128k. Get a new one.

    Edit: This certainly ought to be covered under your Gameboy's warranty as long as it's less than a year old.
     
  12. It's 2020, these pokemon games are considered retro now, and here i am diving into these old threads looking for a solution to the very same issue this guy is having. I have a GBA SP 001 where my pokemon Emerald copy goes blank after the "Gameboy Nintendo" screen, and my Fire Red copy say "The 1M sub-curcuit board is not installed" when it loads. I also happen to have a second GBA SP 101 where both games load with no issue. Here's hoping its the GBA SP 001 and not the games...
     

Share This Page