• We're currently experiencing a minor issue with our email system preventing emails for new registrations and verifications going out. We're currently working to fix this
  • Be sure to join the discussion on our discord at: Discord.gg/serebii
  • If you're still waiting for the e-mail, be sure to check your junk/spam e-mail folders

Mac

BUG

insert joke so dated I don't even remember it
Ahh, I hate my Mac. It keeps talking and it puts this weird black box around things I click.
 

Metamence

Well-Known Member
Well, you may have turned on Speakable Items, or Voiceover, but I'm not a Mac person..
If it's Voiceover, hit [Command (apple key)], [Fn] and [F5] to turn it off, or you could do this system prefs > universal access > turn voice over off..
I am pretty sure it's Voiceover, as it puts black boxes on icons, windows, and whatever..
(I did a Google search...)
Although, if the "talking man" doesn't stop, there always is a mute option...
 
Last edited:
Top